MY SAUA-Z IndexImage: Calendar

distance-education

 

 

Technical Requirements

Bookmark and Share

Elluminate Live Requirements

Windows:

Supported OS's and recommended versions of Java

• Windows
o Windows XP (32 bit with 32 bit JVM)
o Windows Vista (32 bit with 32 bit JVM )
o Windows Vista (64 bit with 64 bit JVM)
o Windows 7 (32 bit with 32 bit JVM)
o Windows 7 (64 bit with 64 bit JVM)
• Pentium III 1 GHz processor
• Newest version of Java is recommended

Supported Browsers

  • Mozilla Firefox
  • Google Chrome
  • Internet Explorer

Macintosh:

Supported OS's and recommended versions of Java

• Mac
o OS X 10.5 (32 bit with 32 bit JVM)
o OS X 10.6 (64 bit with 32 bit JVM)
o OS X 10.6 ( 64 bit with 64 bit JVM)

• G4, G5 or Intel processor
• Apple Java 1.5.0_16 (J2SE5 - 32 bit), Apple Java 1.6.0_07 (J2SE6 - 64 bit)
o Click here for important information about the differences between these versions of Java and which one you should use.

Supported Browsers

  • Safari
  • Google Chrome
  • Mozilla Firefox

Linux:

Supported OS's and recommended versions of Java
• Linux
o openSUSE 11 (64 bit with 64 bit JVM)
o Ubuntu 9.10 (64 bit with 64 bit JVM)
• Pentium III 1 GHz processor
• Sun Java 1.5.0_17 or Sun Java 1.6.0_12 or greater is recommended

Supported Browsers

  • Mozilla Firefox
  • Google Chrome

UltraSPARC Solaris:

Supported OS's and recommended versions of Java
• Solaris
o Solaris 10 (SPARC only) (64 bit with 64 bit JVM)
o UltraSPARC IIc 500 MHz processor
• Sun Java 1.5.0_17 or Sun Java 1.6.0_12 or greater is recommended

Supported Browsers

  • Mozilla Firefox
  • Google Chrome

In addition, all clients require:
• 256 MB of free RAM
• 20 MB free disk space
• 28.8 kbps Internet connection
• Speaker and Microphone, headsets are preferred


To find out more about Elluminate Live! V10 please click here.


The following Operating Systems are no longer supported by Elluminate and likely will not work with Elluminate Live! V9.7:
Windows 95 - This release has been confirmed not to run Elluminate Live! V9.7 or greater
Windows 98 - This release has been confirmed not to run Elluminate Live! V9.7 or greater
Windows ME - This release has been confirmed not to run Elluminate Live! V9.7 or greater
Windows NT - This release has been confirmed not to run Elluminate Live! V9.7 or greater
Windows 2000
Solaris 10 x86

The following Operating Systems may work with Elluminate Live! V10 however have not been tested and therefore not supported by Elluminate. Some functions may not operate expectedly:
Mac OS X 10.4
RedHat Enterprise Linux 5
Novell SUSE 10